• 6 Posts
  • 56 Comments
Joined 1 year ago
cake
Cake day: July 5th, 2023

help-circle
  • Well the join-lemmy.org docker-compose file reads docker.io/postgres:16-alpine, and with your mention, I switched from version 15 to 16 but the postgres container errored with not being compatible with a version 15 initialized data directory.

    My instance has been running fine on v15 so far. (I switched back to 15 in the compose file and it works again)

    Would be nice with lemmy documentation how to migrate from 15 to 16.